Gedoe met het toetsenbord en tekens

Herken je dat, lezer? Dat je ineens niet de tekens krijgt die je wil typen? Een @ wordt een / of een ( wordt +. (Ik verzin maar wat) Dat probleem zit hem in de toetsenbordinstelling en die kan je gelukkig veranderen.

Hier heb ik een laptop met een Nederlands toetsenbord en in Spanje een laptop met een Spaans toetsenbord (sinds ik daar hete thee over mijn toetsenbord liet vallen). Ik moest toen mijn toetsenbord daar laten vervangen en men kon alleen een Spaans toetsenbord voor mij bestellen.

Iedere keer als ik mijn Windows laat updaten, wordt vervolgens mijn toetsenbordinstelling veranderd in de taal Nederlands (Nederland). En dat is voor mijn laptop hier bijna ok, maar net niet helemaal ok. Tekens als @ en _ en + verschijnen dan weliswaar goed, maar als ik dan bijvoorbeeld een é of een ë wil typen, dan moet ik dat met de alt toetsencombinatie doen. Dat is niet relaxed.

De juiste toetsenbordindeling is niet Nederlands (Nederland), maar Internationaal (Verenigde Staten). Dat is de ideale indeling en met die indeling kan je gemakkelijk de ó en de ú en de é enz typen. Makkelijk als je dat weet, maar wel gek dat de Windows Update het telkens opnieuw weer verpest door de toetsenbord-indeling weer als Nederlands (Nederland) in te stellen. Zowel hier als in Spanje heb ik daar last van .

Dat wilde ik even kwijt in het kader van miniproblemen. Als je het herkent, zucht dan even mee 😅

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *